Safe Assign Error - Not Logged In Error
Request Description
- When attempting to access SafeAssign, I receive the following error messageĀ "Sorry, we do not think you are logged in to SafeAssign. Your session may have timed out. If you have received this message in error, please contact your system administrator."
Environment
Cause
- If you get this error and you are logged into Blackboard, it means that the security/privacy settings on your web browser are set up to not allow 3rd party cookies.
Resolution
You'll need to change this setting to allow 3rd party cookies by following these steps:
- For Internet Explorer:
- Click on Tools > Internet Options > Privacy
- Change the setting to "Low"
- For Firefox:
- Click on Tools > Options > Privacy
- Select "Accept cookies from sites"
- Select "Accept third-party cookies"
- Change "Keep until" to "they expire"
- Safari:
- Click on Safari > Preferences > Security
- Change "Accept cookies" setting it "Always"