AWS Appstream Troubleshooting - AutoCAD 2020 FATAL ERROR
CAUSE
When launching AutoDesk AutoCAD 2020 a fatal error message appears, as seen in Fig.1. The error is due to the default information written in a system file when your AWS Appstream session is created.
SOLUTION
The solution listed below will prevent the fatal error from re-occurring due to the persistent software settings in AWS Appstream. Close the AutoCAD Error Aborting message to begin.
1. Click the start button and navigate down the application list to the AutoCAD 2020 – English folder and click the folder. Select Reset Settings to Default from the drop-down list, as seen below.
2. Select Reset custom settings to continue, as noted in Fig.6.
3. Select OK to proceed with the reset, as noted in Fig.7.
4. Wait for the reset to complete, as seen in Fig.8. Once complete you will be able to use AutoCAD 2020 in your AWS Appstream sessions.
Escalation
If you are still receiving the FATAL ERROR message when launching AutoCAD 2020, please contact ITS Support