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AWS Appstream Troubleshooting - Screen Resolution Message

Modified on: Thu, May 28 2020 10:00 PM


Cause


Depending on the physical screen size of the device being used or if your web browser window is shaped irregularly due to screen real estate issues, the message, as seen in Fig.1, is displayed on your AWS Appstream desktop. As described in the message it may prevent certain areas of an application from displaying within the AWS Appstream desktop



Solution 


1. Select OK to close the screen resolution message, as noted in Fig.1.



2. Select Enter fullscreen mode X icon to enter full screen, as noted in Fig.2.



 

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